You Tube • FAQ •  Szukaj •  Zarejestruj się •  Zaloguj się 




Obecny czas: 20 Lip 2019, 13:53

Wszystkie czasy w strefie UTC + 1 godzina (czas letni)




Napisz nowy temat Odpowiedz  [ 2 posty(ów) ] 
Autor Wiadomość
 
 Post #846590 Wysłany: 13 Mar 2019, 23:32; 
 Temat postu: PUNTO EVO 2009 - problem z USB i AUX
Offline
Forumowicz

Imię: Patryk
Samochód: Punto Evo 3d
Silnik: 1.3 90KM mJTD
Paliwo: ON
Wersja: Sporting
Województwo: podkarpackie [R]
Rejestracja: 11 Kwi 2018,
Posty: 1
Witam

Pojawiało się już troszkę tematów związanych z tym że B&M nie czyta USB. Nie znalazłem żadnej odpowiedzi w tej kwestii. Samochód sprowadziłem z Niemiec - Punto EVO 2009, 1,3MJET. Kiedy autko do mnie przyjechało miało wpięty pendrive który działał, z racji że chciałem wrzucić na niego swoją muzykę, a pierwsze co wpadło mi do głowy to zrobienie formata to uczyniłem to, oczywiście FAT32, wrzucam muzykę i nic, zero odzewu. Próbowałem wszystkiego, FAT, NTFS, milion pendrivów i nic nie pomogło. Odpinałem też klemy na więcej niż godzinę, zresetowało się wszystko oprócz radia. Dałem sobie spokój i pomyślałem że zrobię AUX. Zakupiłem dwa kabelki z kostkami (zółta i niebieska), nie miałem jak wyciągnąć radia więc nie chciałem ryzykować i zakupiłem dwa. Kiedy przyszły zabieram się do wyciągania, patrze i do mojego radia powinna spasować niebieska kostka. Jak koledzy wcześniej, jak na filmikach z YouTube zmostkowałem dwa piny, wpinam, powinno działać ale jednak nic. Wziąłem na próbe kostkę żółtą i wpiąłem ją w miejsce zestawu głośnomówiącego i ona działa, jednak nie zadowala mnie fakt ze tego zestawu nie mam kosztem AUX'a. Spróbowałem włączyć wejście liniowe przez MES- to też nie pomogło, kostka niebieska ciągle nie działa. Nadmieniam że przyciski na kierownicy działają, wpięcie zestawu głośnomówiącego zamiast żółtej kostki i korzystanie z niego również działa. Gniazdo USB mam koło lewarka zmiany biegów i jest ono bez AUX'a. Teraz po "krótkim" opisaniu sytuacji mam pytania:

1. Jaki pomysł co do AUX'a? Jak zrobić tak żeby działała kostka niebieska wraz z zestawem głośnomówiącym?
2. Jaki pomysł co do USB kiedy reset nie pomaga? Uwalona centralka B&M?


Góra
 Profil  
 

 
 Post #847052 Wysłany: 04 Kwi 2019, 11:51; 
 Temat postu: Re: PUNTO EVO 2009 - problem z USB i AUX
Offline
Puntomaniak

Imię: Andrzej
Samochód: Punto 2012
Silnik: 1.4 8V 77KM
Paliwo: Benzyna + LPG
Wersja: Easy
Województwo: mazowieckie [W]
Miejscowość: Warszawa
Rejestracja: 09 Mar 2019,
Posty: 57
Możesz spróbować zrobić testy B&M przez alfaobd. Złącze USB z tego co pamiętam nie jest podpięte do radia tylko do B&M, które łączy się z radiem przez CANa.
Może pendrive jest za duży?
W menu radia (czyli z kierownicy) zobacz ustawienia USB.


Góra
 Profil  
 
Wyświetl posty z poprzednich:  Sortuj według  
Napisz nowy temat Odpowiedz  [ 2 posty(ów) ] 


Wszystkie czasy w strefie UTC + 1 godzina (czas letni)


Nie możesz zakładać nowych tematów na tym forum
Nie możesz odpowiadać w tematach na tym forum
Nie możesz edytować swoich postów na tym forum
Nie możesz usuwać swoich postów na tym forum
Nie możesz dodawać załączników na tym forum

Szukaj:
Skocz do:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Style based on FI Subsilver by phpBBservice.nl
Forum Fiata Punto © 2006 - 2013
Tłumaczenie: phpbbhelp.pl
phpBB SEO